Ticket #921 (closed assessed: fixed)

Opened 8 years ago

Last modified 7 years ago

Add means to open 'newer' databases in read-only mode

Reported by: villyc Owned by: jeroens
Priority: low Milestone: Ecopath 6: release 6.3 BETA
Component: Database / Import Version:
Severity: feature Keywords:
Cc:

Description

Now, databases created by a newer version of EwE cannot be opened by older versions. This behaviour is by design to safeguard model data integrity. It would be neat if older versions of the code could open newer models in read-only mode, which can then be copied to a new model via 'save as'

Change History

comment:1 Changed 8 years ago by jeroens

  • Milestone changed from Ecopath 6: release 6.2 to NOT SET

Feature milestone not determined yet

comment:2 Changed 7 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from NOT SET to Ecopath 6: release 6.3

Implemented with warning

Note: See TracTickets for help on using tickets.