Ticket #95 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Mortality Coefficients in Ecopath output- negative values not showing up

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

in version 5 there are red values to show that these are extreme (i.e. causing your model problems), but in version 6.0.0.9, these values are correct but not obvious to the user which ones are causing your model problems. Also the other mortality rate is negative in these groups where the issues arise, yet in version 6, the other mortality rate is missing altogether for these groups (Capelin and copepods). This could be because they are negative numbers in version 5, and version 6 does not recoginize the negatives? (I am just speculating here).
Please see screen for full details.

Model 2b- june 15 on ftp site

After the model is balanced, and the values are now positive, the appear in the screen.

images of the screens and the difference are also available on my folder, so you can see the differences. Before (missing values) and after balancing (with all values).

Change History

comment:1 Changed 11 years ago by jeroens

Uh oh... argh, we have a system in place that rejects negative values throughout the application, never realizing that there could be negative values for a select few vars. I'm on it.

comment:2 Changed 11 years ago by jeroens

Some values can be negative according to bug 97. I will check what is up with this.

comment:3 Changed 11 years ago by jeroens

Negative values are now displayed for the other mortality rates

Note: See TracTickets for help on using tickets.