Ticket #955 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Price Elasticity Define supply must contain fleet indexes

Reported by: joeb Owned by:
Priority: normal Milestone: Ecopath 6: release 6.2
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

In the Price elasticity Define supply dialogue the user can select just a group to define the landings. This implies that all fleets that land this group are included with the same weight. This defines the fleet as having a zero index. Fleets can not have a zero index in the code and this means that this value is not used.

One solution would be to added a Group/Fleet? combo for each fleet that lands this group.

Another would be to not allow adding of just groups the user would always need to select a group/fleet combo

This is probable the cause of the Ecopath weight bug

Change History

comment:1 Changed 8 years ago by jeroens

The user interface right now will only accept landings for both group and fleet.

comment:2 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.