Ticket #98 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Market Price (fishing fleets) default values

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

default values are set to 0 instead of 1

I made this behaviour a bit more explicit:

  1. All market price fields w/o landings are now not editable
  2. Fixed a bug related to distribution of changes in landings

Change History

comment:1 Changed 11 years ago by carieh

Market Price- I can edit only the species that I have caught in the fleets. I cannot enter a market value for any other species. The default for all of these should be set to 0, but now there are no values in the cells, so I cannot manually enter 1 for each group.

comment:2 Changed 11 years ago by jeroens

This is by design - but I do not know whether this design is right. In a disussion with Robyn it was decided that there is no point in recording market values for species that are not being caught.

To enhance legibility, all 0 values for species that are not being caught are suppressed.

Note: See TracTickets for help on using tickets.