Ticket #986 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Taxonomy data does not entirely reload in certain circumstances

Reported by: jeroens Owned by: jeroens
Priority: high Milestone: Ecopath 6: release 6.2
Component: Ecopath Version:
Severity: major Keywords: taxa
Cc:

Description

The core does not populate group taxon information well; LoadModel? may throw exceptions when loading a model with several taxa defined.

Change History

comment:1 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

Bug was caused by a mix-up in value / secondary index in cEcopathGroupInput.iTaxon::SetVariable?

Note: See TracTickets for help on using tickets.