Ticket #995 (closed assessed: fixed)

Opened 8 years ago

Last modified 8 years ago

Fit to time series complains, EwE closes after creating new Ecosim scenario

Reported by: juliona Owned by: jeroens
Priority: high Milestone: Ecopath 6: release 6.2
Component: Fit to Time Series Version:
Severity: crash Keywords:
Cc:

Description

I fitted the model and then saved the Ecosim scenario (save scenario as...). After that I tried to click the "fit to time series" option and then got the attached messages. The program crashes.

Change History

comment:1 Changed 8 years ago by jeroens

  • Component changed from Overall to Fit to Time Series

The UI is receiving a last year value that exceeds the number of time series years from the Fit to time series manager. The is made UI more robust, but the core will need to be assessed for year range conflicts

comment:2 Changed 8 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

Additionally, the UI did not clean up well, which caused it not to be able to handle the issue caused by issue #996. A cumulative bug that could only be triggered under specific circumstances

Note: See TracTickets for help on using tickets.