Changes between Version 3 and Version 4 of SystemRequirements


Ignore:
Timestamp:
2016-09-19 03:41:49 (20 months ago)
Author:
jeroens
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • SystemRequirements

    v3 v4  
    11= System requirements = 
     2Ecopath with Ecosim is developed with Microsoft Visual Studio, using the Visual Basic .NET programming language. As such, if you plan to work with the EwE source code, you will need to have a computer system that is able to run either Visual Studio 2010 (or newer), or Visual Basic Express 2010 (or newer). We recommend installing Visual Studio 2015 Community Edition ([https://www.visualstudio.com/en-us/downloads/download-visual-studio-vs.aspx free]) 
    23 
    3 Ecopath with Ecosim is developed with Microsoft Visual Studio, using the Visual Basic .NET programming language. As such, if you plan to work with the EwE source code, you will need to have a computer system that is able to run either Visual Studio 2010 (or newer), or Visual Basic Express 2010 (or newer). 
     4'''September 2016 update: Up to versions EwE 6.5.X are compatible with Windows XP Service Pack 3 and .NET framework 4 Full (not Client!). EwE version 6.6 will only run on Windows Vista or newer.''' 
    45 
    5 EwE and Visual !Studio/Visual Basic run on Macs using virtualization. Windows versions that can host the EwE development environment are Windows XP (service pack 3) or newer. 
     6EwE and Visual !Studio/Visual Basic run on Macs using virtualization. Windows versions that can host the EwE development environment are Windows Vista or newer. 
    67 
    7 To run EwE you will need to have the full version of .NET Framework 4 installed; .NET Framework 4 Client Profile is not sufficient. In true Microsoft style there is [http://www.apesoftware.com/articles/check-for-dotnet.aspx no nice way to validate the installation]. However, the EwE setup program will make sure your system is up to date. 
     8To run EwE you will need to have .NET Framework 6 installed. There is [http://www.apesoftware.com/articles/check-for-dotnet.aspx no nice way to validate the installation]. However, the EwE setup program will make sure your system is up to date.