Changes between Version 35 and Version 36 of TechnicalFAQ


Ignore:
Timestamp:
2013-09-02 04:45:08 (6 years ago)
Author:
jeroens
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TechnicalFAQ

    v35 v36  
    1010[wiki:ShowMeUseSvn >> Show SVN step-by-step instructions] 
    1111 
     12To compile and run the source code of Ecopath version 6, you require: 
     13 
    1214 * Microsoft Windows XP or newer. The EwE6 sources are not [http://www.mono-project.com/Main_Page MONO] compliant. 
    1315 * A development environment such as [http://www.microsoft.com/visualstudio/en-us/products/2010-editions/visual-basic-express Microsoft Visual Basic Express 2010] or newer, or [http://www.microsoft.com/visualstudio/en-us/products/2010-editions Microsoft Visual Studio 2010] or newer 
     
    1719[wiki:ShowMeStartingVisualStudio >> Show Visual Studio step-by-step instructions] 
    1820 
    19 To compile the source code of Ecopath version 5, you require: 
     21To compile and run the source code of Ecopath version 5, you require: 
    2022 
    2123 * [http://msdn.microsoft.com/en-us/vbrun/default.aspx Microsoft Visual Basic 6].